All Web services are unavailable due to Cloudflare outage
Resolved
Nov 18 at 08:28pm IST
All services up.
Affected services
Updated
Nov 18 at 08:10pm IST
Although cloudflare was partially able to get some of their services running and thus all of my web services are up as well.
I will continue monitoring this situation
Affected services
Created
Nov 18 at 08:04pm IST
There is a global outage on cloud services, a service I use for hosting, DNS, Domain registrar, email management and security.
I have no update on when the services will restore. For more information please visit https://www.cloudflarestatus.com/
Affected services