Back to overview

blog services are down cause I exceeded my monthly limits.

Nov 24 at 05:37am IST
Affected services
blog.debagnik.in (Production)

Resolved
Dec 01 at 12:30pm IST

Yeah I forgot to update the status pages. But the Prod is back online on.

Created
Nov 24 at 05:37am IST

The service bandwidth limit for hosting my shitty content on the internet is expired. So this site will not be resolved till the new month.

I will pause monitor on staging to fit Prod limits