Back to overview
Maintenance

DB Migration

Jun 7, 2026 at 6:49pm UTC  –  Jun 7, 2026 at 9:45pm UTC
Affected services
blog.debagnik.in (Production)

Resolved
Jun 7, 2026 at 9:45pm UTC

Maintenance ended

Updated
Jun 7, 2026 at 9:40pm UTC

The Application is back online.

The DB migration was a headache

Created
Jun 7, 2026 at 6:49pm UTC

The Application will be unavailable for next 3 hours due to DB migration activities